Форум для музыкантов

У нас вы обсудите все программы для создания музыки, музыкальное оборудование, сэмплы, виртуальные синтезаторы и эффекты для обработки музыки и песен.

форум для музыкантов » СОЗДАНИЕ МУЗЫКИ » общие вопросы по созданию музыки
  Поиск на форуме     Новые сообщения     Подписки  

Creative Sound Blaster X-Fi Xtreme Audio... как правильно настроить Gu, странно, но большая задержка звука и шум...

Ответить Новая тема
Подписаться
SiriusOfLight
10 февраля 2010 22:29
Сообщение #1
лучший форум для музыкантов
Купил звуковушку. Creative Sound Blaster X-Fi Xtreme Audio. Первое, что показалось странным, что при default настройках ASIO пошла большая задержка. Начал крутить настройки ASIO. Накрутил до такого состояния



потом нашел подвох: в настройках звуковой карты стояла частота дискретизации 48000, а в ASIO в Guitar Rig 44100. Исправил. Вроде получше стало, выставил ASIO на 896 samples. Но мне все равно на слух кажется, что со звуком что-то не то. Можно ли еще что-то там поднастроить?

И еще, когда шастаю по комнате с бас-гитарой, подсоединенной через микрофонный вход (по инструкции к звуковушке бас подключается именно в разъем микрофона), раздается странный фоновый треск... ну, чересчур громкий... даже с дешевой С-Media такого не было... Или я чего-то не вдуплил и не донастроил.. но по-моему звуковая карта этого класса должна давать и задержку поменьше и шумов не должно быть... Обидно... черт возьми... recourse
Dimilyan
11 февраля 2010 03:29
Сообщение #2
лучший форум для музыкантов
А ты хоть установил нормальные драйвера? Твоя звуковуха сама по себе с ASIO не работает, только через ASIO4ALL?
SiriusOfLight
11 февраля 2010 13:11
Сообщение #3
лучший форум для музыкантов
Цитата: Dimilyan
А ты хоть установил нормальные драйвера? Твоя звуковуха сама по себе с ASIO не работает, только через ASIO4ALL?


дрова нормальные, родные из фирменной коробки. Предварительно снес все старое. Что от С-Media осталось. Интегрированный звук вырубил, в BIOS тоже отключил.

Сама по себе работает. А вот с Guitar Rig проблема: выбираю ASIO - звук есть, выбираю второй параметр, где в след. строке сразу моя звуковушка высвечивает - ни звука.


Вопрос: а ASIO и ASIO4ALL - это не одно и то же? Простите за возможно глупый вопрос...
Kubic-Rubi
11 февраля 2010 14:49
Сообщение #4
лучший форум для музыкантов
Не держат икс фаи асио, а с асио фо ол - глюки страшные... Я из-за этого вернул карту обратно. Бери лучше EMU
SiriusOfLight
11 февраля 2010 15:29
Сообщение #5
лучший форум для музыкантов
Цитата: Kubic-Rubi
Бери лучше EMU


в этой статье что-то таки говорится об ASIO и моей карточке
http://www.soundblaster.com/products/wirelessaudio/article.asp?articleID=53937&c


ategoryID=15

и тут тоже в списке моя карточка присутствует
http://support.creative.com/kb/ShowArticle.aspx?sid=2378

еле в прайсах таки нашел описание. Таки не поддерживает :(
Trolebuz
11 февраля 2010 19:14
Сообщение #6
лучший форум для музыкантов
А в каком секвенсоре вы работаете?
Basskey
24 марта 2010 19:17
Сообщение #7
лучший форум для музыкантов
SiriusOfLight, коллега, может слегка не в тему буду, но я как басист вообще не рекомендую тебе бас напрямую в звуковуху врубать... а если он еще и активный, то тем более. Вообще для живых инструментов линейное подключение это крайние меры. Убивает же звучание наглухо
JimDee
1 апреля 2010 18:24
Сообщение #8
лучший форум для музыкантов
народ хелп!такая же звуковуха брал недавно (Creative SB X-Fi Xtreeme Audio) работал в аудишн и в CUbase SX но через некоторое время слышен треск,када ставлю задержку больше треск уходит но через сек 30 возвращается как можно настроивал но все равно с треском =(
Мой мир Класс! Подписаться на тему
Быстрый ответ Ответить Новая тема

1 чел. читают эту тему (гостей: 1)
Пользователей: 0


ПОИСК - SEARCH
АККАУНТ
ИНФОРМАЦИЯ
  • правила форума
  • предупреждение
  • для правообладателей
  • пользовательское соглашение
  • контакт с админом

  • отзывы и комментарии
    популярные за неделю
    {sape_teaser}